Jump to content

Recommended Posts

Hi, I used incremental radioss - crashform for simulating the component. I have the .hf file, .sta file, .rst file, .rad and animation files. I should run the springback analysis for the component. I am not able to get the springback result. I should evaluate the springback and the springback compensation. Kindly help me. It is urgent. I have attached with the files for your reference. Thanks in advance.

Final_Simulation_26.rar

Share this post


Link to post
Share on other sites

Hi, It seems the mesh is too coarse. can you try with finer mesh? i have run the crash form and the springback with a fine mesh. attaching the Image for springback displacement and the HF, Rad, sta files for the crashform run. hope this helps

Regards,

 

1_CF.zip

Springback_result_disp.JPG

Share this post


Link to post
Share on other sites

Hi, I thankyou very much for your kind help. I will check the files you have uploaded. I am also evaluating with one more component. I am getting error in the springback analysis. Can you please also help with the other component. Also, may I know if you are using the option Tools - Springback comparison for the analysis?

 

Thank you and please help me. I have attached with the files. 

Final_Simulation_7.rar

Share this post


Link to post
Share on other sites

Hi,

 

Please try setting up the Springback process by either User process or Auto process

 

  • attaching the Image for setting springback using Auto process
  • attaching the PDF for setting springback using User Process

 

1.  For Auto process, select springback option

2. load the forming results ( *.sta) in the component tab

3. apply the material ( same as that of the forming)

4. apply the thickness ( same as that of the forming)

5. retain the adaptivity level if any ( same as that of the forming)

6 & 7. click on apply and then run.

 

use Hyperview to see the displacement due to springback and for other post processing

you can also use the *.sta file from the springback run as an input for further analyses

 

 

HF-3070-Springback_analysis.pdf

Springback_Auto_process.JPG

Share this post


Link to post
Share on other sites

Hi, I tried for the springback evaluation for the file named Final Simulation 7. But I am not getting satisfactory results due to higher mesh size. But if I choose smaller mesh size, the simulation is not getting completed. It stops in Animation file 9 and it is not able to complete even after one day. Can you please help me in evaluating the springback commparison for the below attached file. I have attached with the required files .hf file, .sta file, .rst file, .rad and animation files. Kindly help me. It is very urgent.

 

Thank you very much.

Final_Simulation_7.rar

Share this post


Link to post
Share on other sites

Hi,

 

The gap between the tools in the closed position is varying and in some regions very less than that of the blank thickness. ( see the image). can you check on this?

  ensure that there is a proper gap between them ( blank thickness +10-20% blank thickness for proper flow of the metal )

image.png

 

 

To decrease the run time increase the number of processors available for simulation . From menu bar preference>Hyperform settings> settings TAB> radioss arguments>

image.png

 

Hope this helps

Share this post


Link to post
Share on other sites

Hi, thankyou for your reply. I will try with your suggestion for the clearance.

 

But for the number of processors, I also tried with 2, but even then the simualtion could not finish.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×