Jump to content
  • 0
ayushsharma812

difference between ansys and hyperworks results

Question

Hi,

I am a new user of hyperworks and i generally work with ansys workbench, I have been trying to verify the results of same mesh on both softwares but I am not able to get the same results. I have checked my methods a few time and I haven,t found as such any errors, but I am still doubtful about the units used in hyperworks and any other error that i may have missed.

 

 

solid-block.IGS

solid block.hm

solid block.mvw

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

Hello,

there might be many reasons, why you wont get the same result between two different solvers.

For a linear static analysis in HyperWorks, your model looks fine, so I would definitely trust the results that you are getting. The reasons why they differ from Ansys might be:

1) In Ansys, you might have different Element Type (e.g. Tetras instead of Hexa / Brick elements) or a different element order (you use 2nd order elements in HyperWorks)

2) Ansys workbench might change or adapt your input or boundary conditions without notifying you, e.g. at the constraint locations

3) maybe you use a linear static analysis in HyperWorks and have defined something different (large deformation or non-linear analysis) in Ansys?

 

4) You might have a different location of your stress ( in HyperWorks stress is at the element center by default)?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×