Jump to content
Mrt

edge_to_surface contact

Recommended Posts

Hello all!

who have had problem like me and have solved it?

i'm trying to do edge_to_surface contact in optistruct.

i can't add model. 

if i have large model with ribs panel will impact to them.

could you give me any tricks to win it?

thanks a lot.

 

1.PNG

Share this post


Link to post
Share on other sites

@jiaru72300

@Prakash Pagadala

thanks, but i've yet tryed n2s, it's didn't help.

i tryed to create pairs ribs tube; and tube to ribs S-M and M-S, but it hasn't worked. i have been solving it issue for 3 weeks!

it issue have yet solved in NONLINEAR geometry implicit solver in optistruct (it uses radioss ), but i have got a task to convert it in quasi-static nonlinear static.

small ribs have distorted while plate has deformed.

have you got any idea, guys?

 

Share this post


Link to post
Share on other sites

hello @Prakash Pagadala!

of course, i have used large displacement analysis. it's my first goal to use nlstat large displacement analysis instead implicite nonlin-geom analysis.

thanks a lot, i'm going to see your file!

could your give me any advice how to solve large strain in my issue?

i think the problem is large distortion of elements.

 

2.PNG

1.PNG

Share this post


Link to post
Share on other sites

you can see, i tryed to use finner mesh, but it didn,t help.

i'm just newbie in altair solvers, i have been using abqs for a long time.

Share this post


Link to post
Share on other sites

Hi,

 

I can see that you are using PCONT with FREEZE on it. Is there a reason for that?

 

Can you change the stiffness on PCONT to AUTO instead of soft and check if that helps?

 

Also, please add CNTSTB card. 

Share this post


Link to post
Share on other sites
20 minutes ago, Prakash Pagadala said:

I can see that you are using PCONT with FREEZE on it. Is there a reason for that?

 

Can you change the stiffness on PCONT to AUTO instead of soft and check if that helps?

 

Also, please add CNTSTB card. 

No. i have written about it in privious message. i've done finner mesh, i thought it will has helped. but i was wrong. there mesh has been connected grid to grid. i had released it and did finner mesh. and after it i've done TIE (for altair it's freeze). do you understand my explanation?

thanks, i will try to use your advice and after it i will write about the results.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×