Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
  • 0
Sign in to follow this  
Naveen Raj

Acusolve query

Question

Hi all,

 

   I am Naveen Raj. I am facing some problems when doing flow analysis for wheels in Acu-solve

   I am getting duplicate surfaces when model is imported into acu-console

   Imported file type is .nas type

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello Naveen,

 

Please try to delete the duplicates generated by following the procedure mentioned below-

1. Tools > edges > elements (displayed) > preview equivance

2. Check elements > duplicates > save failed

3. Delete > elements > retrieve

 

Try to import the model once so that duplicates will be avoided.

 

 

Share this post


Link to post
Share on other sites
  • 0

Thank you for the reply.

Model is equivalenced. No duplicate elements/surfaces

No free edges too.

Still getting duplicate surfaces in acu-console

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×