Jump to content

license error 9 in some analysis

Recommended Posts

Hi all,


Question here. When I run simulations, sometimes it all works just fine but sometimes it gives the following error:


Error Code: 9
Error Description:
[LOCAL] C:\Program Files\Altair\2017-edu\/security/altair_lic.dat - (Err: 9) Feature not found
License Path: C:\Program Files\Altair\2017-edu\/security/altair_lic.dat


Now I have seen people posting on this before. Sometimes the solution is moving the altair_lic.dat file into the security folder, but mine already is.

Sometimes the Ethernet IDs don't match, but I checked and mine actually do.

What I also find weird is that this error pops up only for some runs, while not for others...

The backslash-slash-combination "\/" in the path I find also weird so I tried changing it to hwsolver.tcl file (not sure if you are supposed to but had to try something), but that did not help either.


So is there anyone out there who knows how to solve this problem?

Any help is much appreciated!


Thanks, Chris

Share this post

Link to post
Share on other sites

Please place a license file in a new location and set a system environment variable 


value: full path of the license file with the name altair_lic.dat , for eg: C:\altair_lic.dat


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now