Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 

Search the Community

Showing results for tags 'rigids'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling (Preprocessing)
    • Analysis (Solvers)
    • Optimization and Design Exploration
    • Visualization (Postprocessing)
    • Model Based Development
    • Conceptual design and Industrial design
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
  • Forum for India Academic Users and AOC India Participants
    • India EDU Installation FAQ
    • India EDU Modeling and Visualisation
    • India EDU Linear, Non-Linear Solver ( Implicit/Explicit)
    • India EDU Multi-Body Dynamics
    • India EDU CFD
    • India EDU Optimisation
    • India EDU Report Generation
  • Solver Forum for India Commercial Users
    • IND - OptiStruct for Linear & Non-Linear Implicit
    • IND - OptiStruct & HyperStudy for Optimisation
    • IND - RADIOSS for Impact Safety & Non-Linear Explicit Applications
    • IND - MotionSolve for Multi-Body Dynamics
    • IND - HyperWorks CFD forum
    • IND - FEKO, Winprop & Flux
  • Forum for our Australia and New Zealand Based Users
    • ANZ - HyperWorks
    • ANZ - Electromagnetics
    • ANZ - HPC (PBS)
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化


There are no results to display.

Found 10 results

  1. Detecting Unconnected rigids

    Hi I'm trying to find a good method to find unconnected rigid elements. (rbe3) I thought I could find the list of nodes of the rbe3 elements then search through the list of nodes highlighting any that are only attached to one element. Unfortunately the model with RBE I have as test has a large amount of nodes in its RBEs and is taking 30 mins and counting to search through the nodes. Is there a faster method that I could be using. Many thanks
  2. I'm doing an optimization to a rim centre. I defined multiple nodes to simulate different points of the contact patch. I connected the nodes with the washer area using rigids (RBE2) elements. The problem is that when I run OptiStruct it gives the error #723. After some research I saw that it's because different rigid elements have the same dependent nodes. However I need them to have the same dependent nodes. How can I connect the different nodes to the same area without having this problem? Thanks!
  3. Rigid body

    Hi, i have created 1D rigid elements, after creating the mass of component increases. checking the mass of component without rigid gives me the required value so i checked the value of mass in rigids and it gave me extra mass. when i checked the mass using utility tool i didnt find any mass value given for the rigids. whats wrong in the model??
  4. connections

    Hi, which is the best element to define connections between components in cars and buses?? spring elemments or rigids?? How to check whether i has assigned connections between all components?? in radioss cant do modal analysis to check the free component.
  5. Rigids

    Hello, I want to move a simple plate with specific velocity. I create rigid element of plate and apply imposed velocity to master node. but it wont work. But for same set up, when i applied imposed velocity constrain to all nodes of plate rather than master node. It works. what was my mistake in case of rigid?
  6. Dear all, I searched in the forum for similar questions but found nothing that could help me solving my following problem: I have built a tube forming simulation (not Hyperform) using a roll-bending process. All of the tools are stationary accept the so called forming roll. The forming roll has 2 dof: the bending-arm angle and the displacement (radial to the rotational center of the bending-arm). To define the movement of the forming roll I have chosen a cylindrical coordinate system. Since the loadcollectors do not change their coordinate definition when using cylindrical Systems, I do not know how to correctly define the coordinate directions. I have defined the following: - beding arm-angle is the rotation around ZZ axis of the cylindrical system (which is working as I want it to) - the displacement of the forming roll has to be done in radial direction but parallel to the fixed cylindrical System with a distance of X (this is not working, i tried several definitions but the forming roll is never moving towards the tube) The best way to solve this problem would be to define two coordinate systems: the first one is fixed and the second one is local (moving) and parallel to the first one with a distance of X (in global X direction). The center of the second system has to rotate around the center of the first system. The displacement of the forming roll has to be done in Y direct of the local moving second system. Could somebody help me defining this? Therefore I attached the *.rad files of my model. Thank you very much and best regards Kerschten DRSB_003_0000.rad DRSB_003_0001.rad
  7. Modal Analysis

    Hello, I am running modal analysis on a helicopter model that has both 2D and 3D elements. I created rigid links and applied mass at the middle node (to represent the lithium ion batteries) however I am not sure which card image to assign for the rigis links and the mass. I tried PMASS and got an error. When I take out the rigids and the masses, I can run the analysis without problem. Thank you in advance, Muge
  8. Rigids with cylindrical system

    hi everyone, I've create a fixed axial displacement in the indipendent node of a rigid (whose displacement is assigned to a cylindrical system). The only problem is that the dependent nodes (these too assigned to the cylindrical system before creating the rigid) moves in a different direction, as if their assignement to the cylindrical system wasn't valid anymore. Does it mean that rigid are not compatible with cylindrical system? Below I've attached a pictrure that show the issue. thanks, Luke31
  9. *** ERROR # 173 *** A dependent d.o.f. defined more than once in rigid element entry. GRID ID = 656618 component = 1 ************************************************************************ There were 6 error messages during input processing. The first message is repeated below: *** ERROR # 173 *** A dependent d.o.f. defined more than once in rigid element entry. GRID ID = 656618 component = 1 ************************************************************************ how to troubleshoot this error?
  10. Hi, I have created rigids (Beam), but i havn't checked the box attached dependent nodes as sets. Now how can i delete the sets or detach the nodes without deleting rigid?