Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 


  • Content count

  • Joined

  • Last visited

About Aerokid

  • Rank

Profile Information

  • Country
    United States
  • Are you University user?
  1. Hello everyone, I am new to Hypermesh and have a question regarding the ZOFFS option. Also, as an understanding check, can you verify that I understand the hierarchy correctly: Understanding Check: The hierarchy is as follows Component, Property, Material, System, etc. Properties must have a Material assigned (to supply to the component) Properties must have an Element Type assigned (to supply to the component) Correct? Question: I cannot see the ZOFFs option in the Properties Card Edit. I have selected elements and assigned them their element types (CQUAD4 fo example). But when I go to add a ZOFF in the Property Card Edit window, the option does not show. From what I have read online, it seems it should show on the property Card Edit. It does however show if go to Element Card Edit, select elements, click "edit". Other info: I am using PSHELLS, assigned to the Property. I am in the Nastran profile. I want to make sure that I am setting everything up correctly. Thank you for your help!