Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 


  • Content count

  • Joined

  • Last visited

About tammttg

  • Rank

Profile Information

  • Country
  • Are you University user?
  1. Server based license error

    Thanks Q.Nguyen-Dai it's good to know about the feature.
  2. Server based license error

    Hi, after unifying the time zone with license server, it's working fine now I'm using 4-5 CAE softwares, but only Hyperworks gets this problem...
  3. Server based license error

    The server address is The others are user addresses
  4. Server based license error

    Sorry that you can't read the attachment. It's like the text from AlmUtil on my first picture. I've got the server log: ================================================================ [2018-01-10 07:31:30] Multiple Checkout request for 3 features. [2018-01-10 07:31:30] CHECKOUT by tram.nguyen@simvietnam01 []: GlobalZoneEU (21000 licenses) [2018-01-10 07:31:30] CHECKOUT by tram.nguyen@simvietnam01 []: HyperWorks (21000 licenses) [2018-01-10 07:31:30] CHECKOUT by tram.nguyen@simvietnam01 []: HWHyperMesh (21000 licenses) ================================================================ [2018-01-09 04:24:48] STATUS by tam.nguyen@lenovoz70-80v4 [] [2018-01-09 04:25:18] STATUS by tam.nguyen@lenovoz70-80v4 [] ================================================================
  5. Server based license error

    Hi Q.Nguyen-Dai, Thanks for your response. I don't have permission to access the server. I get this log from LMX End-user Config tool only, please check the attachment. end_user_log.txt
  6. Hi all, I got this error when connect to license server from another country, through OpenVPN GUI. On AlmUtil, the host address and port number are recognized properly. But I cannot open any feature. We have spent hours on it without any result. What could be wrong? Please help to check
  7. HyperWorks license is not working on my computer (server type), although the server can be found on ALMUtil. What could be wrong? Please help me check.