Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 


  • Content count

  • Joined

  • Last visited

About Raaaad

  • Rank

Profile Information

  • Country
  • Are you University user?
  1. Problem about ALE

    Hello everyone, my goal in this calculation is to make the depth of impact greater than 200 micros, and finally I've succeed by using ALE method (with ALE-Grid-Displacment). But here comes the problem: After the impact, these two componant stick together (there's no friction between them). Which have not appeared in the Lagrangien method. And I'm wondering why, and how to avoid it? Grid_Standard_compet_M201_v50.hm
  2. Why the elements cross each other?

    What does that mean? Just like I should add the failure parameters to the material?
  3. Why the elements cross each other?

    I've tried the Gap and now it's better but here comes another problem that after two objects have been in contact for some time there will be some elements crossing each other, I use interface type 9. And my purpose is to make the impactor deeper, and I tried to refine my mesh, although this problem can be mitigated, the depth of the impactor insertion will drop drastically, as the calculation will stop because of negative volume of certain elements. So do you have any suggestion?
  4. Hello there, I'm running an impact analysis in 2D, and the triangle will impact the rectangulaire with a certain velocity. The problem is that after several seconds, those elements will cross each other as it shown in the figure. I'm wondering if it's because the interface type 7 isn't a good choose in this condition? And in the attachment, you can find my file .hm. ALE_v20_CL_ale_interface.hm
  5. Hi, I think it doesn't work either, the interface seems useless in this case, that master shell will traverse these slaver elements instead of impact. Is that because interface type2 is not compatible for ALE material, or maybe these are some other reasons?
  6. Still nothing changes, and I'am sure the materail parameters are correcte because I used the same material for the type of Lagrange instead of ALE and it works well. So here's my file and thx in advance. test1.hm
  7. Like this? But there's nothing changing. test1_0001.out
  8. I've changed interface to type 2 and Isolid=0 as default, and then the analysis runs for very short time with some warnings. And the problem is that after several seconds it will stop since a error message id167: MESSAGE ID : 167 ** STOP : NEGATIVE RHO=-0.4649246740324E-01 FOR 3D-ELEMENT ID=2146 And I fond this topic which has the same question with me but it seems that he has not solved it. So could anyone please help me with this problem?
  9. Hi George, I've changed the solid property But it seem that ISOLID24 won't work in this condition. And I think before that I used Isolid=2 instead of 17, and when I use isolid=2 there's no error like this.
  10. I dont know how to upload my file through the secure dropbox, so I'll attach my Model here. And by the way there are also some orther warnings like this and I want to know it as well. Thanks a lot George. test1.hm
  11. Hello there, I got following message(from XX0001.out) while I am running a project in Radioss. MESSAGE ID : 11 ** ERROR IN ALE INTERFACE NODE ID=101911 HAS 3 BOUNDARY CONDITIONS And then I find that node 101911 and I am sure there's only one BC on this node, so why this message comes, and how can I solve it? Thx in avance.
  12. The menu of tools disappeared!!!

    thank u, it works
  13. Hello, I got a probleme of menu of tools. In fact, the menu of tools shifts right step by step. And now it was totaly dispeared, i can't work normally. Someone was encountered with the same probleme? thanks!!

    I'm new to radioss so maybe there are quilt a lot errors in my work....