Jump to content

Gregory1991

Members
  • Content count

    28
  • Joined

  • Last visited

About Gregory1991

  • Rank
    Beginner

Profile Information

  • Country
    China
  • Are you University user?
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, George, Thanks for reply. According to your suggestions, some progress have been achieved, however, new problem also occurred. In order to model delamination and save computation time, I created zero thickness 3D element as cohesive element between two layers of composite hollow beam according to However, when submitted to calculate, too many warnings and error ID 760 happened as follows: WARNING : ZERO OR NEGATIVE 3D SOLID VOLUME DESCRIPTION : ZERO OR NEGATIVE VOLUME 3D ELEMENT ID=2031 WITH VOID PROPERTY SET So could you help me to figure it out? Thank you.
  2. Hi, George, For the above 2D model, I have solved the problem. Thanks! For using Mat 28, I created 3D model to investigate the fracture behavior of hat-shaped hollow beam subjected to static flexural loading, relevant tensile, compressive and shear nonlinear curves were created. Although I have created /DT/BRICK/CST, the error information “time step less or equal zero” still occurred after several time step when the compressive stress reached to the compressive strength. I searched the forum about the error, but cannot still solve the problem. Please check the model attached here. 3D_t2_full_fracture_mat28_0000.rad 3D_t2_full_fracture_mat28_0001.rad 3D_t2_full_fracture_mat28_0001.out
  3. Besides, I checked the keyword /FAIL/LAD_DAMA, the "help" files show that for Quad 2D element, only Mode II and Mode III are available. However, the investigation on Mode I was the focus even though 2D element was used in my case. So does that mean only multiple solid layers can be used to study the Mode I by using /FAIL/LAD_DAMA?
  4. Hi, George, Thanks for help. I am afraid that the model you sent to me was not same as what you said, because the layers are modeled using PROP17 and PROP 19 rather than creating plies and laminates. Moreover, I cannot find how to extract damage parameters by using /FAIL/LAD_DAMA in engine files of your model. Of course, if I misunderstand, please point it out. Besides, in my case, which one do you recommend as follows? 1) Layers are modeled using PROP17 and PROP 19. 2) Layers are modeled by creating plies and laminates.
  5. Hi, George, I sent the files to you for your information, please check them. Thank you very much.
  6. Does anyone help me solve the above problem?
  7. Hi, George, Thanks for your suggestions. 1)Imposed velocity was used in the model, but high dynamic effects still occurred. So what should I do? 2)I checked your attachments, however, there is no information about how to extract damage parameters when we used /FAIL/LAD_DAMA keyword. BTW, I cannot find /ANIM/SHELL/IPLY/MAXDA, /ANIM/SHELL/IPLY/DAM keywords in the engine file in Radioss Block 140 which suggested in another post. For Radioss 140, can we extract damage parameters? 3)Besides, /FAIL/LAD_DAMA was also tried, it seems worked, at least for fracture stress, however, the results' animation look very weird. Please see the attachment. I have no idea what happened after delamination, so what should I do?
  8. Hi, George, For speed the computation time, I have used /DT/AMS keyword, anyway, I just sent the h3d file to you, please check it. Thanks very much.
  9. Hi, George, Thanks for your help. Yes, the loading condition is static one ( 2mm/min) in the experiment, and I set velocity as 20mm/s in the FE model to reduce computation time. I modified my model with /MAT/LAW12 and increase the gap to 0.45 (Correspondingly set Gapmin as 0.4). The element orientation is correct, and I solve the problem (maximum Stress Z is not equal to σt3 =55.6 MPa in the defined material card) by setting correct damage factors. However, the problem " 2) It takes me 2 days to calculate (workstation, options: -nt 64), but the oscillation still happened (The velocity of the impactor is 20mm/s), so how to modify the model that I can get the smooth curve by balancing the computation time and accuracy of results? Besides, the force became zero after delamination because of separation between impactor and L-shaped specimen, however, in the experiment the force is not zero after delamination, so how to solve the problem? " is still not solved according to your suggestions. So could you help me figure it out?
  10. Hello Friends, I made a ¼ symmetric 3D model for composite L-shaped structure to investigate the delamination behavior. The setup was as follows: 1) The unit: t-mm-s-MPa, Time: 1.2 s, Time frequency: 0.0012s, /AMS was used to reduce computation time. The velocity of the impactor is 20mm/s, 2) Interface Type 7 was used as contact, Igap= 0 to keep constant gap as same as Gapmin= 0.05. 3) Since I wanted to simulate delamination fracture process, I created Mat/Law 14. In the card, σt3 =55.6 MPa which is same with interlaminar tensile strength measured by the experiment, When I checked the results of stress Z and Displacement-force curve as shown in attachments, the following disagreement with experiment was found: 1) According to the time-stress curves by creating /TH/BRIC/ card , when the maximum Stress Z is 44.28MPa , the delamination fracture behavior has occurred, however, σt3 is 55.6 MPa in the model. So what should I revise? 2) It takes me 2 days to calculate (workstation, options: -nt 64), but the oscillation still happened (The velocity of the impactor is 20mm/s), so how to modify the model that I can get the smooth curve by balancing the computation time and accuracy of results? Besides, the force became zero after delamination because of separation between impactor and L-shaped specimen, however, in the experiment the force is not zero after delamination, so how to solve the problem?
  11. Hi George, Thanks very much. I attach the deck files FYI. Please check them. 2D_initial_fullmodel_changecontact_0000.rad 2D_initial_fullmodel_changecontact_0001.rad
  12. Hi, George, Thanks! I solved this problem by only setting up Type 2 contact between the hat and panel components. (I didn't create self interface (Type 7) for the hat component ) However, when I checked the contact force between the load and hat component, it showed zigzag trend show in pic. I am sure that the material properties are correct. How to solve this problem? I attached the .hm, .h3d and T01 FYI. Thanks! 2D_initial_fullmodel_changecontact.hm 2D_initial_fullmodel_changecontact.h3d 2D_initial_fullmodel_changecontactT01
  13. Hi George, Thanks for your information. After follow your suggestion, the above problem has been solved. However, new problems has occurred. During the calculation, before contacting, it works well. However, when it began contacts, it shows "WARNING INTERFACE 3 , NODE 457557 DE-ACTIVATED FROM INTERFACE". I searched the forum, and found there is something wrong with contact definition (interface 7). Could you help me figure it out? I don't know how to set up contact between hat part and panel part since they are welded together in the experiment. I attached the .hm file and .out file FYI. 2D_initial_fullmodel_changecontact.hm 2D_initial_fullmodel_changecontact_0001.out
  14. Hi George, Thanks for your reply. Please check the attachment. Thanks! 2D_initial_fullmodel.hm
  15. Hello Friends, I am trying to analyze three-point bending test of composite hat-stiffened structure with RADIOSS Block140 as a solver. MAT25 was used as material property of a laminar ply for the laminated shell element. And, PROP17 was used as laminated shell element for stacking multi plies defined by MAT25. Now I can visualize plies on the component. However, when I ran my task in RADIOSS, it gives me error list, which I am attaching with this question.So, could you help me to solve the following questions? Thank you! 1)In the first two pics, the upper composite layup part has some penetration part with bottom part since it defaults that the midsurfaces are base surface in laminate, so how to change composite layup orientation in RadiossBlock, such as set midsurface as bottom. 2) The third pic shows: ** WARNING ** : /ANIM/DROT OPTION USED WHILE ROTATIONAL DOF ARE NOT COMPUTED (IDROT = 0 IN /IOFLAG OPTION) 20/12/2017 NC= 0 T= 0.0000E+00 DT= 1.3592E-07 ERR= 0.0% DM/M= 0.0000E+00 ANIMATION FILE: 2D_initial_fullmodelA001 WRITTEN -- RUPTURE OF SHELL ELEMENT : 133835 AT TIME : 0.4733E-04 - DELAMINATION OF SHELL ELEMENT : 133733 AT TIME : 0.4733E-04 -- RUPTURE OF SHELL ELEMENT : 133733 AT TIME : 0.4733E-04 -- RUPTURE OF SHELL ELEMENT : 133783 AT TIME : 0.4733E-04 -- RUPTURE OF SHELL ELEMENT : 133836 AT TIME : 0.4733E-04 -- RUPTURE OF SHELL ELEMENT : 133906 AT TIME : 0.4733E-04 **ERROR : TIME STEP LESS OR EQUAL ZERO
×