Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 

Recommended Posts

Hello!

 

I have an issue which keep occuring to me in this particular part and I don`t understand why its occuring. 

Basicly I run optimization proccess for a part with several load cases. Then when I try to analizing the optimized part, the analysis shortly fail and spit out: error code 61.

I tried running the analysis for several optimization solutions facing the same issue time after time.

Unfortunately,  I couldn`t find any usuful information regarding this error code.

I added the Inspire file and did my best making it easy to understand.

 

Please addreass this topic and help me solve the problem.

 

Front_Left_Upright.stmod

Share this post


Link to post
Share on other sites

Please try running this model in latest version 2017.3.2.In my machine, i ran shared stmod file and it runs fine for shape explorer analyze. PFA screenshot for same.You can download latest build from Solidthinking website.

http://www.solidthinking.com/DownloadProducts.aspx?category=Download&item=Products

Inspire 2017.3.JPG

Share this post


Link to post
Share on other sites

 

I tried running the same file on other machine, with the same inspire version (2017.2.1) and it worked. Then I tired reinstaling inspire on my machine while making sure its instaled on a new location, which path contains only english characters.  

to my disapointment, it didn`t help. 

 

I need version 2017.2.1 to avoid compatibility issues with other team members. And as I memtioned it worked on a different computer what makes this problem stranger.

 

I appriciate the quick reply and apologize for my english. 

Share this post


Link to post
Share on other sites

Thanks for the reply and sharing all information.I am not sure about the root cause of this error.

We normally try to avoid special character (_ . % etc)used in part name/file name/user name.Try changing run folder to different location from preference option.

Run History Path.JPG

Share this post


Link to post
Share on other sites

Just want to check few things with before i pass on this issue to development team.Please check for system requirement from screenshot and also let us know whether this issue is occurring for only one file or for all files after optimization.

System requirement for Inspire.JPG

Share this post


Link to post
Share on other sites

I tried optimizing a new part and run analysis afterwards and faced the error 61 again.

 

Specifications:

OS:

Windows 10 (64bit).

With all updates.

 

GPU:

Gigabyte Nvidia GeForce GTX 970 4GB of GDDR5 256bit interface (desktop GPU)

with up to date drivers.

 

CPU:

intel Core i5 6600 3.5Ghz with 16GB of DDR4 Ram.

not overclocked.

 

More than enough storage on SSD.

 

SolidThinking inspire 2017.2.1

 

Thanks for the quick reply!

Share this post


Link to post
Share on other sites

Please find below the reply from the development team.

 

I think the error 61 is related to empty optiAnalysis.fem. During reanalysis run, HM must have failed to generate the deck. We need entire topology optimization folder  or after importing topology results please save a stmod file and send us that file. 

 

Requesting you to share same folder and .stmod file here or use ftam link (dropbox) available in my signature.

Share this post


Link to post
Share on other sites

I am really sorry for the long time it took me to answer.

I will share the folder if you will explain to me where can I find this file and how much files there are exactly.

Thank you.

Share this post


Link to post
Share on other sites

Hello,

 

You can share the .stmod file of the model after the error 61 is coming.

Also share the specific folder of your run from your run directory.  

 

You can find the run directory from Inspire. Please refer below image

 

image.png.974fd6f388a716ea5a9503e2d241844e.png

 

 

 

and please send them to the below File Transfer Link

FileTransferLink

 

Thankyou

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×