Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
  • 0
Sundaram

Pre-tension surface does not exists

Question

I'm trying for a simple pretension analysis in abaqus. i have prepared the deck in Hypermesh. after firing the solver, the msg file shows 

 

1. Pretension surface does not exists (but actually there is)

2. Concentrated load acting on node 3405 is not active in model

 

How to make that node active

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Sundaram,

 

This particular forum is for OptiStruct Solver and we will be glad to help you out should you have any questions regarding OptiStruct.

 

It is pretty simple in OptiStruct to define a pre-tension section and their is no need to define an extra node to apply the pre-tension load. HyperMesh provides a easy to use pre-tension Utility to define pre-tension section and apply force/displacement on the section itself.

 

Let us know if you need any help or procedure wrt OptiStruct Solver

 

Thanks

Vikas 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×