• Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
  • 0
gtn

Image Crashed after simulation

Question

Hi everyone,

I am buiding a model from a Solid component, so I created a tetramesh and a PSolid property (see picture 3).

The simulations goes well, but when I try to open it then I get the other two pictures when I display anything and then when I apply the contour.

Something I discover is that I have different components in the model, so when I apply the forces to the different components they start to dissapear, until I apply the force to all of them so this happens.

I dont know if the problem is from the set up o from HyperView, but could be both.

Any idea about this?

 

Thank you beforehand

 

Guillermo

 

 

3.PNG

2.PNG

Captura.PNG

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Is your model being constrained?Did you check the mass of the model after assigning material property?If possible share model to check same at our end.

Share this post


Link to post
Share on other sites
  • 0

Hi Rahul,

I measured it but the mass is really low, 1 gram...

Do you know whay is that happening?

I attach you the model.

 

Thank you beforehand,

 

Guillermo

 

4.PNG

2.hm

Share this post


Link to post
Share on other sites
  • 0

Hi @gtn

 

Density in material is in tonnes/mm3 correct?

 

Which makes the mass of the component to 1.17 Kgs. 

 

If the above is correct, can you check the loads(magnitude) and other boundary conditions?

Share this post


Link to post
Share on other sites
  • 0
On 7/21/2017 at 5:43 AM, Prakash Pagadala said:

Hi @gtn

 

Density in material is in tonnes/mm3 correct?

 

Which makes the mass of the component to 1.17 Kgs. 

 

If the above is correct, can you check the loads(magnitude) and other boundary conditions?

This is completely right! I missed that, I always mess with the units conversion. But what is true is that I kept a relation between forces, so everything is in the same scale. 

The forces that I have input are in N, so they are correct, therefore I dont know what I am doing wrong. 

If somebody could check the model I would appreciate that. 

Find attached the file.

 

 

 

 

2.hm

Share this post


Link to post
Share on other sites
  • 0

You don't have mesh connectivity in the model. Please ensure mesh connectivity, then run the analysis.

No mesh connectivity.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now