Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
Andre Heining

Hyperworks Student Edition 2017 does not work

Recommended Posts

Hello,

 

I installed HW SE 2017 last week, but every time I want to start the programm it shows me an errormessage.

4.png.2512181f628348b591749388b3effd3c.png

and then twice

5.png.9ec10522ab6a31116105cf037a095b73.png.

 

I installed it several times but i had this problem every single time. I also checked the ethernet-adress in my license, but it matches with the adress of my pc.

I really don't know how to deal with this problem, so i hope someone of you has an idea what i can do next.

 

With best regards,

Andre Heining

 

Share this post


Link to post
Share on other sites

Hello Sir,

 

thank you for your answer. I tried to delete most of the folders, but i didn't find the hmsettings.tcl, hmmenu.set and command.cmf. files in Users\...\Documents . 

 

But when i deleted the other files and tried to start the programm again, it crashed immediately without showing any error-messages. After that i started it again and it showed me the same error-messages again.

 

Regards,

André Heining

 

 

Share this post


Link to post
Share on other sites

Which operating system are you using?

 

Please redownload if necessary and check the checksum of the executable also remove the suggested text from the target field as per the discussion below

 

Share this post


Link to post
Share on other sites

I'm using Windows 10.

 

I redownloaded the installation file and checked the checksum of the executable. it matched. I also removed the suggested text form the target field. Now i'm at least able to start the program, but it also shows me a warning:

595503fe0152a_MEssageLogWarning.thumb.png.82d24252412b5ae89b8859f9bdff3efc.png

 

And when i want to open an Altair Hyperworks HM File (by Double-Click for example) the program shows me the same Hyperworks Organize error messages again and crashes.

 

Regards,

André Heining

Share this post


Link to post
Share on other sites
On 9/27/2017 at 2:10 PM, Rahul Ponginan said:

Please check if the graphics card and driver in your machine is compatible with HyperWorks

If not please switch to a supported card (switch it in BIOS to NVIDIA or any supported card in your machine already) and try

list of supported cards are here - HyperWorks_2017_Hardware_Recommendations_and_Certifications.pdf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×