• Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
  • 0
bmech

Zoom doesn't work

Question

Dear,

I don't know why, probably it's a stupid thing but I'm not able anymore to use the wheel on the mouse in order to zoom. This problem is only for Hyperview, in Hypermesh works absolutely fine.

There is any type of option that I don't know?

Regards

 

Bruno

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Hi Bruno,

In HyperView, go to Preferences>Options>Mouse dialog which customize mouse controls and click on default to assign the default mouse control settings.

Please try this and let us know whether this helps.

 

Capture.PNG

Share this post


Link to post
Share on other sites
  • 0

To improve visualization you can also try by changing zoom factor.If issue still persist then share version Hyperview you are using at your end.

Zoom Factor.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now