• Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
  • 0
ChihPeng

Hyperstudy batchmode setting

Question

Hello,

I encounter a problem when running Hyperstudy in batch mode in my university's computing server. I tried batch mode on my computer and it worked. But when I copy to the server, there were errors.

 

Here's brief description of my model:

1. I use tpl model.

2. I want to use batch mode to run the approach "opt_3". opt_3 is copied from opt_1, but I disable some parameter in opt_1.

3. I disable the following execution checkbox of approaches nom, doe, opt_1,opt_2. Only enable opt_3.

 

After copying xml and tpl file to server, I changed the content of <pathorigin> and <folder> tag in "xml" file.and got some error messages below:

 

1 Message: Settings location ( d:\Users\cc-161970\AppData\Local\Altair\HyperS
tudySettings.xml )
2 Warning: Could not find argument ( filenames ) in command ( Purge (cmd_purge) )
...
7 Warning: Could not find argument ( archname ) in command ( Create Archive (
cmd_create_archive) )
...
22 Error  : No template file specified for model ( Model 1 (m_1) )
23 Error  : All model references must be resolved for ( Optimization 3 (opt_3) )
24 Error  : Validating optimization failed!
25 Error  : AttributeError: 'GenRpt_Hst_Xls' object has no attribute '_intfXls

 

I have several questions:

1. in message 1: There's no setting file in the shown path. Should I copy one from my computer to that path in sever? Or where could I change that setting location ?

2. for warning 2 and 7, do that matter? what should I do in the xml file?

3. about the errors, it seems the xml file cannot find tpl file. I already modified the path to where tpl is. What else I should do?

 

I attach my files. If you could guide me a bit, I'll be really grateful.

 

Many thanks,

ChihPeng

errorMessage.txt

extension_4beams.tpl

Study_1.xml

extension_4beams.fem

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now