• Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
    • Prashanth Ar

      RADIOSS Documents in PDF format for Download   04/12/17

      Now you can download the PDF format of Radioss Reference Guide, User Guide and Tutorial from this Forum. RADIOSS_2017_Reference_Guide.pdf RADIOSS_2017_Tutorials_and_Examples.pdf RADIOSS_2017_User_Guide.pdf
  • 0
Suraj Kolte

MESSAGE ID : 207 ** RUN KILLED : TOTAL MASS ERROR LIMIT REACHED

Question

Hiii,

 

I am getting one error while solving radioss run

 

MESSAGE ID :          207

 ** RUN KILLED : TOTAL MASS ERROR LIMIT REACHED

 13689  0.3984E-01  0.3847E-10 INTER          1  99.9%  0.3105E+05  0.3029E+42  0.8363E+39  0.1711E+28  0.1959E+38
     ANIMATION FILE: Rolling_Simu_Trial_MS_HRPM_IV_1A005 WRITTEN
      
                          ** STATISTICS   **
      
***  PARTS WITH HIGHEST KINETIC ENERGY
      
   PART_ID   K-ENERGY   PROP_ID PROP_TYPE    MAT_ID  MAT_TYPE
         5 0.2385E+05         1        14         2         2
      
***  PARTS WITH HIGHEST INTERNAL ENERGY
      
   PART_ID   I-ENERGY   PROP_ID PROP_TYPE    MAT_ID  MAT_TYPE
         5 0.3105E+05         1        14         2         2

 

can any one help to get rid of these error.

 

Thanks and Regards,

 

Suraj Kolte 

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Hello Suraj,

 

It will be good if you send the _0001.out to understand the issue.  

From these lines, it looks issue is coming from Interface Id = 1.  What are the parameters you are using for this contact.

 

Regards

Prashanth A.R

Share this post


Link to post
Share on other sites
  • 0

Hello Suraj,

 

From the out file I can make out that you have 99% error in the contact from the beginning itself.  The suggested parameters for TYPE7 contact are:

 

Istf=4

Igap=2

Fscale_Gap=0.8

INACTI=6

Gap_min=0.1

Fric = 0.1

Iform=2

 

Make sure you have these parameters

 

Regards

Prashanth A.R

Share this post


Link to post
Share on other sites
  • 0

Dear Prashanth,

 

 Thanks for your suggestions for parameter of  TYPE7 contact.

 

After incorporating these changes in contact, Error remains same. 

 

Please find enclosed  .rad & .out file. 

 

I am trying to simulate the roll forming simulation, the Blank should rotate with the rollers, but its is not rotating and forming. 

 

Please guide on it.

 

Regards,

 

Suraj

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Dear Prashanth,

 

Thanks for your support.

 

I could now able to run file and see the results.

 

I have one query about the results, whether the forming results are with spring back effect? and if not then how to consider that effect in simulation?

 

Regards,

 

Suraj  

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Hello Suraj,

 

Good to know this.

 

To capture the spring back effect, you have to run a implicit run followed with the rolling analysis.  So you have to have a second engine file in which you should have these springback options.

 

 I have attached a sample file here, you can use the same file by changing the file name. As this is a second engine file,  file name name should end as _0002.rad.  You can restart your run to see the springback effect.  In this forum, I have explained the procedure to restart.  Please go through

 

Regards

Prashanth A.R

Run_0002.rad

Share this post


Link to post
Share on other sites
  • 0

Dear Prashanth,

 

I had run the _0002.rad file which you have attached by changing the name, but the solution is not converging and taking to much time.

 

Is there any other modification in _0002.rad I have to do, such as deleting interfaces or constraining the model in certain location?

 

Thanks & Regards,

 

Suraj

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now