Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
    • Rahul Ponginan

      ユーザーフォーラムについて   10/22/17

      アルテアエンジニアリングでは、弊社製品や技術について、ユーザー様同士がオンラインで情報交換できる場所を提供しています。 日常業務の中で起こるさまざまな問題の解決や、他ユーザー様との技術交流を図るための場として、お客様の環境に合わせてご活用ください。
  • 0
Niranjan Kolhatkar

brake pedal optimisation problem

Question

3 answers to this question

Recommended Posts

  • 0

Dear Niranjan,

You can check for "Connectivity Issue" & check the faces for the same component.

You need to equivalence the same & proceed further for Optimization.

Meanwhile if you still have the same issue after this, then kindly share your model in below provided drop-box link.

 

Share this post


Link to post
Share on other sites
  • 0

Nitin, 

 

The problem with your model file is you have used "Volume" as response , so it is taking in effect in design & non-design region.

 

You can select "Volume Frac" as response in your model file & re-run it should give you desired effect.

 

Meanwhile i will share you modified file with you on your email id.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×