Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
Sign in to follow this  
Aby

Silent Install of HyperWorks13

Recommended Posts

Hi,

 

I have bee trying to do a silent installation of HyperWorks13 on a PC with "properties files". But it looks like the command below is not reading anything from the properties files.

And it run only "Install Anywhere is preparing to install". After that it does nothing. Is there anything I am doing wrong ??

 

I have bee putting below steps in a batch file and run. And I had already copied properties files to C:\ResponseFiles\

 

hwdesktop13.0_win64 –i silent –f "C:\ResponseFiles\hw13_installer.properties"

hwsolvers13.0_win64 –i silent –f "C:\ResponseFiles\hwsolvers13_installer.properties"

SimLab13.1_hw13.0_win64 –i silent –f "C:\ResponseFiles\SimLab13_installer.properties"

 

I have also attached the properties files for your references.

 

Kindly have look at this issue and advice.

 

Thanks,

Aby Varghese

hw13_installer.properties

hwsolvers13_installer.properties

SimLab13_installer.properties

Share this post


Link to post
Share on other sites
On 5/11/2016 at 6:48 AM, Aby said:

Hi,

 

I have bee trying to do a silent installation of HyperWorks13 on a PC with "properties files". But it looks like the command below is not reading anything from the properties files.

And it run only "Install Anywhere is preparing to install". After that it does nothing. Is there anything I am doing wrong ??

...

 

Why use out-of-date version? Would like to try release 2017.2?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×