Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 

Search the Community

Showing results for tags 'preprocessing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling (Preprocessing)
    • Analysis (Solvers)
    • Optimization and Design Exploration
    • Visualization (Postprocessing)
    • Model Based Development
    • Conceptual design and Industrial design
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
  • Forum for India Academic Users and AOC India Participants
    • India EDU Installation FAQ
    • India EDU Modeling and Visualisation
    • India EDU Linear, Non-Linear Solver ( Implicit/Explicit)
    • India EDU Multi-Body Dynamics
    • India EDU CFD
    • India EDU Optimisation
    • India EDU Report Generation
  • Solver Forum for India Commercial Users
    • IND - OptiStruct for Linear & Non-Linear Implicit
    • IND - OptiStruct & HyperStudy for Optimisation
    • IND - RADIOSS for Impact Safety & Non-Linear Explicit Applications
    • IND - MotionSolve for Multi-Body Dynamics
    • IND - HyperWorks CFD forum
    • IND - FEKO, Winprop & Flux
  • Forum for our Australia and New Zealand Based Users
    • ANZ - HyperWorks
    • ANZ - Electromagnetics
    • ANZ - HPC (PBS)
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化

Categories

There are no results to display.


Found 13 results

  1. Hi, This question is regarding WinProp WallMan software. I found in my WallMan window that, all options in preprocessing tab are greyed out (disabled). Also, the preprocessing icons on the right side of WallMan window are greyed out too. Can anyone help me to find a way to activate Preprocessing properties. I am in need to run 3D IRT for my simulation which I cannot do without preprocessing data. I highly appreciate your help. Thanks Balaji
  2. How to activate WallMan Preprocessing tab

    Hi, This question is regarding WinProp WallMan software. I found in my WallMan window that, all options in preprocessing tab are greyed out (disabled). Also, the preprocessing icons on the right side of WallMan window are greyed out too. Can anyone help me to find a way to activate Preprocessing properties. I am in need to run 3D IRT for my simulation which I cannot do without preprocessing data. I highly appreciate your help. Thanks Balaji
  3. Hi, I am doing a trimming operation on a part. After the forming operation, I used the .sta file and started to do the trimming process. I did much of the trimming but at the last step, I wanted to trim the part with the sloth shaped lines. Everytime I do the operation, Hyperform crashes with a segmentation error. I cleaned the temp file and restarted the computer but the problem didn't finished. Can anyone help we with this problem? You can see the sloth shaped trimming lines from photo below. Thank you in advance. Mert Cevdet Günay
  4. Hello everyone, I am having trouble exporting the mesh from Hypermesh. Some white spaces separating the fields are missing. *) With the RADIOSS profile, the first three nodes of the grid data look like this. 1 10.4352852680878 0.374999999999996 1.69690861652916 2 10.0920996147679-3.8857805861880E-15 1.59540682856021 3 10.2957517115474-3.5527136788005E-15 1.49409343503715 *) The situation is even worse with OptiStruct. The output file (first three nodes) looks like this. GRID 1 10.435290.375 1.696909 GRID 2 10.0921 0.0 1.595407 GRID 3 10.295750.0 1.494093 I don't want to create white space manually because the meshes I work with, in general, contain thousands of nodes. So, I need a proper solution for this issue. I am using the HyperWorks14.0 - student version. Thanks, Chenna.
  5. How to perform Defeaturing on solid components ? any suggested videos or materials ?
  6. ERROR id : 475

    I want to know what this error mean when i used comp in interface definition of contact: ERROR id : 475 ** ERROR SURFACE BUILD FROM SOLIDS PART NON AVAILABLE OPTION /SURF/PART/Surf_ID FOR CREATING SURFACE 6 FROM A PART OF SOLIDS ;
  7. Hello, I would like to get the node id for slave and master nodes that are linked. I am giving a surface to surface tie constraint. Right now I have to manually create a set of theses nodes by making the set ordered. This is very time consuming. Is it possible there a easier way to get the details of master slave node connectivity. Regards, SACHIN
  8. ESAComp has a proven track record as a useful resource to many educational establishments worldwide providing courses in composite materials. Here's what the professors have to say: http://www.esacomp.com/articles/57-talking-to-professors ESAComp-EDU-06-2014.pdf
  9. Failure to get h3d file

    Hello! I have this problem of not getting the h3d file. After meshing my component and applying the MPCLL , I went for the free free run and then i got the message ANALYSIS COMPLETED Then when i went on for RESULTS , I got this (attachment attached) message stating "UNABLE TO LOCATE .H3D MODEL FILE" Please help me in this context .
  10. Hi Guys, I have UAV tail assembly-assembled from individual components within Catia V5 and imported into Hypermesh. Within Optistruct, I am trying to connect individual components together using connectors (at locations where they interact), however, it fails to connect the components together and I end up with errors. Can you suggest me what is the easiest way to connect components for my type of application? Also, is their any tutorials or videos available for preprocessing of a assembly? Also, here is an image of the assembly that I am working with. Thanks and Regards, Ramon
  11. Sir, What if I do all preprocessing for a forming setup in any one of the HyperForm userprofiles and I want to export it to Abaqus Explicit Solver deck? Can I do that? I tried, however I found everything (material, loads, etc.) empty except for the parts (meshed instances) in Abaqus CAE- View Model GUI.
  12. 2-D ribs creation

    Hi All, I am working on topology optimisation and after running the Job i extracted the isosurfaces(stl Format) where it Shows the element densities. From these surfaces i created line and my next Job is to create the ribs from these lines. So how can i create the ribs in 2 directions(Positive and negative) from these lines in one step and at the same time i want the new ribs to have connectivity with the base mesh. Ribs are created in the draw direction,but not in global axis. Can any one let me know the procedure for these. Attached is the Picture for reference. 3 Pictures. 1.ribs to be created in Hypermesh 2.ribs created in different pre processor 3.ribs in 2 directions(Postive and negative) Regards Shreyas
  13. Force Label

    Hello guys, I am building a small size model with many forces close to each other, and there is a white label "FORCE" next to the red arrow that is the force applied. For the publication, I need diagrams with a clear view of the arrows, and that is impossible due to all the force labels overlapping each other. I have tried a lot of settings but that white force label will not disappear. Any ideas? Thanks! PS: the "label loads" option in the forces menu does not affect said label, it only adds the magnitude of the force next to the "FORCE" label.
×