Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 

Search the Community

Showing results for tags 'license'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling (Preprocessing)
    • Analysis (Solvers)
    • Optimization and Design Exploration
    • Visualization (Postprocessing)
    • Model Based Development
    • Conceptual design and Industrial design
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
  • Forum for India Academic Users and AOC India Participants
    • India EDU Installation FAQ
    • India EDU Modeling and Visualisation
    • India EDU Linear, Non-Linear Solver ( Implicit/Explicit)
    • India EDU Multi-Body Dynamics
    • India EDU CFD
    • India EDU Optimisation
    • India EDU Report Generation
  • Solver Forum for India Commercial Users
    • IND - OptiStruct for Linear & Non-Linear Implicit
    • IND - OptiStruct & HyperStudy for Optimisation
    • IND - RADIOSS for Impact Safety & Non-Linear Explicit Applications
    • IND - MotionSolve for Multi-Body Dynamics
    • IND - HyperWorks CFD forum
    • IND - FEKO, Winprop & Flux
  • Forum for our Australia and New Zealand Based Users
    • ANZ - HyperWorks
    • ANZ - Electromagnetics
    • ANZ - HPC (PBS)
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化

Categories

There are no results to display.


Found 19 results

  1. Hello! I got the Student Edition 2017 version of FEKO installed a few days ago, but I've been unable to solve the license problems that keep showing up. It's installed on a virtual machine running Windows 10 on a Ubuntu server, if that's the issue. The error I get is Error 9: Feature not found, which is the same no matter if I start CADFEKO or POSTFEKO. A screenshot of the error is attached. I have followed the basic troubleshooting guide in that I've made sure that the license file isn't named ".dat.dat" and that it's located in the "C:\Program Files\Altair\2017-edu\security\"-folder as shown below In an attempt to try another folder I also added it to "C:\Program Files\Altair\security\altair_lic.dat" and adding a system variable "ALTAIR_LICENSE_PATH" which points to that location and file (the exact value is "C:\Program Files\Altair\security\altair_lic.dat"). And it seems like FEKO can find this file to, but I still get error 9: Feature not found. I've also double checked that the Ethernet physical address is the correct one. The one I have in the license file is COMMENT = " Server Info: ETHERNET = 525400887701" and the one listed in the license-utility is matching that, as can be seen in the image below The featured that are listed in the license file are: HyperWorksEDU Acufieldview Evolve Inspire HyperViewTrans InspireStampingOneStepFeature InspireMotion But I don't think this is the issue because I have a fellow student with the same features and for him it works just fine. I've tried to search the forum but now I don't know what else to check or troubleshoot. Any suggestions?
  2. Activating your license There are two ways to activate your license: · Set the ALTAIR_LICENSE_PATH variable to point to where you stored your license file on your local drive · Place the license file in your Embed-installation-folder>/security folder and rename the file to altair_license.dat To set the ALTAIR_LICENSE_PATH variable Press the Start button. In the pop-up window, click on Control Panels. Click on Systems and select Advanced system settings. Select the Advanced tab. Click on Environment Variables. Under User Variables, select or create ALTAIR_LICENSE_PATH. In the corresponding cell in the Value column, enter the complete path and file name for the license file; for example, C:\AltairLicenseFile\ALUS_ALUS_20151226_324178.dat. To place the license file in the install directory When using a local license file, without defining ALTAIR_LICENSE_PATH, you can rename the license file to altair_lic.dat and place it in the <Embed-installation-folder>/security folder Note:Many Window-based computers are configured with Hide Extensions for Known File Types activated. If your computer is configured this way, you should check the name of your license file after renaming it by doing the following: Open a Windows Explorer window Go to the license file folder Right-click altair_lic.dat and click Properties. The entire license file name is displayed. If multiple extensions are displayed, delete the unwanted file extensions and click OK.
  3. Hi all, I got this error when connect to license server from another country, through OpenVPN GUI. On AlmUtil, the host address and port number are recognized properly. But I cannot open any feature. We have spent hours on it without any result. What could be wrong? Please help to check
  4. License error

    Please advise which ID I have to enter when applying for a Student License, I will add a screnshot. I first used ID: 14-AB-C5-8D-02-BCThe second time I used ID: 14-AB-C5-8D-02-BC but it does not workplease, give me an advice Thank you
  5. Hi, we have HW version2017 license server running on Linux. We are having trouble when a user closes Hypermesh or Hyperview, the license not being freed up. Sometimes it can be for minutes, sometimes for hours. My question is: is there a way to control the frequency in which the server checks if Hypermesh or Hyperview has been closed , so that we actually get to use the licenses we pay for? Thanks!
  6. License error 9

    Hello, I have a HyperWorks workshop tomorrow and need to have this figured out ASAP. I requested a license last night, and got it this morning, however, I am receiving this error when I try to open the program. From what I can see, it is an issue with the Ethernet Host ID. When I applied for the license, I stupidly put in my global IP because my computer doesn't have an ethernet port and I wasn't sure what it was looking for. I have seen in other forums that people without an ethernet port are able to use their Wireless LAN adapter MAC and it still works. I have since gotten the correct MAC address by using the getmac and ipconfig -all commands. Am I able to just replace this number wherever ETHERNET shows up in the .dat file, or do I need to apply for a new license? I tried this already and I still get the same error, so I'm not sure what I'm doing wrong.
  7. Hello,Support. I just downloaded the student version. Also,Successful acquisition of the student version license. How to operate HyperMesh with Visualstudio that I was taught by the product version user. But,The product version and the student version said that the content of the license file is different. The license file is "altair_lic.dat". In the student version can not develop with API? Please help.
  8. Hello, We are a FSAE team that got our licenses late 2016 and we were a bit slow on installing and using our new software. In february we tried installing HW 2017 with the supplied licensing-file, following the instructions and double-checking our MAC-adresses was in the document. When we try to start any of the programs in HW 2017 we get this message, or an variation of it saying the same thing; " Altair License Manager: License error Feature: GlobalZoneEU Error Code: 9 Error Description: [LOCAL] D:/Programs/Altair/security/altair_lic.dat - (Err: 9) Feature not found Feature: VirtualWindTunnel Error Code: 13 Error Description: [LOCAL] D:/Programs/Altair/security/altair_lic.dat - (Err: 13) Software version does not match license " The altair_lic.dat file is the one we copied in, so that might be the issue. Also it says the version doesn't match, why we think we might have gotten a license for the 2016 suite while we try and install a newer 2017 version. One of our members managed to find an old install-file from -16 and it didn't work though. Essentially we are getting error code 9 and 13 on all programs in the suite. Regards- Arvid H InspireLicenseError.txt
  9. Student license

    Hi, I just downloaded the student version. I followed the instruction and copy and pasted the license file in the directory, but still it doesn't work. It gives me the following error: Altair License Manager: License error Feature: GlobalZoneAM Error Code: 9 Error Description: [LOCAL] C:/Program Files/Altair/14.0-edu/security/altair_lic.dat - (Err: 9) Feature not found Feature: HyperMesh Error Code: 9 Error Description: [LOCAL] C:/Program Files/Altair/14.0-edu/security/altair_lic.dat - (Err: 9) Feature not found License Path: C:/Program Files/Altair/14.0-edu/security/altair_lic.dat I saw other forums so i tried: a) changing the file name of license file b)checking the ethernet id ( using the software provided on altair website it says the id is "00000000000000E0" whereas it is "0000000000E0" in the license file. c) trying to delete and create a system variable. So far nothing has worked. Please help.
  10. Hi everybody, I've just downloaded the full HyperWorks 14.0 Suite on my MacBook from connect.altair.com. I had requested a Student Version but I found out that this is not available for Mac users on this version and so I received a temporary full license. After installing all the three files (hwdesktop, solvers and solid thinking) plus the license manager, I can not find out why the software is still not working. For example, if I click on HyperMesh icon I see the icon appears and disappears immediately from the dock. This happens for all the softwares installed. By the way, I am able to open HyperMath, almutil, Evolve, rQ and Inspire. However, I need the others mostly. I've received the license file, renamed it in altair_lic.dat and placed in the directory Altair HyperWorks/14.0/altair/security/altair_lic.dat as suggested in the website. Moreover, if I open almutil I see the license with the right expiring date and the EthernetID is correct. I don't really know where the problem could be and I hope somebody will help me. Best regards, Marco
  11. So here's the play by play of what happened. 1. I download the FEKO software and receive the license file. 2. I cut and paste the license file into the security directory. (This can be seen in the attached pictures.) 3. I try to run one of the examples (the horn one). 4. I get an error message. The error is: ERROR 18012. It tells me that access is denied. At first I thought I used the wrong IP Host address when I requested a license. So I created a topic on the forums, and Prakash Pagadala told me to request a new license file with the correct IP Host address. So I downloaded a new license file, and then I cut and pasted the new license file into the security directory. Nevertheless, I got the same error message. I have attached some screenshots that show: A. The error message: ERROR 18012. B. The IP Host addresses available on my computer (there are three of these images). C. The new license file shown re-located in the security directory. I also attached the new license file itself, just in case you need to review it to determine something about the license itself. So: How do I fix this? Also, I don't know if this is important, but I do have Windows 7 installed on this computer. Another guy — Rahul Ponginan — responded to my post, but in the link he provided me, it wasn't clear what he was trying to communicate. It had something to do with tinkering with the Environmental Variables in some advanced settings. But in my opinion, he did not write clearly enough for me to follow him, which is to say that he left too much open to interpretation in his instructions for me to feel confident enough to pursue that path of investigation. (Though, to be fair, he might be on to something.) --- altair_lic.dat
  12. I kept getting errors when I tried to run the solver for examples that were given. Like the title says, I believe that I inputted an incorrect ethernet physical address when I enrolled for the student license. (When searched for my ethernet address from the CMD line, I had multiple ethernet addresses; I chose a disconnected one.) How do I fix this?
  13. HyperWorks for LS-DYNA

    Hello all, I currently have HyperWorks v14.0 - Student Edition and I want to use HyperWorks for LS-DYNA using the LS-DYNA interface. Is it possible to do so? At present I am only able to use BasicFEA, RADIOSS, OptiStruct and CFD-AcuSolve interfaces, as is seen in the attached file. What do you suggest? Do I have to buy the full version? Thank you in advance.
  14. Hi, I've just downloaded HyperWorks 13 Student Edition and it doesn't work due to license issues. The error is this one. Altair License Manager: License error Feature: GlobalZoneEU Error Code: 9 Error Description: [LOCAL] C:/Program Files/Altair/13.0-edu/security/altair_lic.dat - (Err: 9) Feature not found Feature: HyperMesh Error Code: 9 Error Description: [LOCAL] C:/Program Files/Altair/13.0-edu/security/altair_lic.dat - (Err: 9) Feature not found License Path: C:/Program Files/Altair/13.0-edu/security/altair_lic.dat" I'm currently using Windows 8. I think one of the possible issues that the program used to get my Ethernet ID returns that it is "000000000000" which is really suspicious. How to fix it ?
  15. "Updating" to HyperWorks 14.0

    Hello, in the past few weeks I had HyperWorks 13.0 installed. Today I installed the new version. When I open the program, there is an Error coming up which says: Altair License Manager: License error Feature: GlobalZoneEU Error Code: 9 Error Description: [LOCAL] C:/Program Files/Altair/14.0-edu/security/altair_lic.dat - (Err: 9) Feature not found Feature: HyperMesh Error Code: 9 Error Description: [LOCAL] C:/Program Files/Altair/14.0-edu/security/altair_lic.dat - (Err: 9) Feature not found License Path: C:/Program Files/Altair/14.0-edu/security/altair_lic.dat I copied the same license that I had for 13.0 in the folder of the version 14.0. Do I have to go to the shop and "buy" another one? What else do I have to do? I also unistalled the version 13.0. Please help me!
  16. Hello, I've installed HyperWorks on our Linux-Cluster (SUSE Linux Enterprise Server 11 SP3). But I was not able to configure the license of the program. We are using a network-license and thus I set the environment variable to our host address (with export ALTAIR_LICENSE_PATH=...). But as I run HyperGraph I get an error (see the attachment). It seems that HyperWork is still trying to use a local license. Therefore I've also installed the "licensing12.2" on the cluster but I think it needs something else. Can anyone help me to configure the licensing on linux? I thank you in advance. Regards Emad
  17. Hi, I use Windows 10 hp laptop. When I was ordering the license, I first used ALM SinglehostID file. This for some reason returned 00000000000000E0 as my Host ID. So I pasted it onto the box for Host ID and just went ahead to order. - since ethernet ID is only 9 character long 000000000 was recorded as the hostID. (See picture 2. under Tunnel adapter isatap>Physical Address is 00000000000000E0?) Then I realized that there's no way the ethernet ID would be as simple as nine 0's. So I used command > ipconfig/all for ethernet ID detection. Which showed multiple connection types and multiple IDs. It shows that my node type is hybrid? (See picture 1 and 2). So I just ordered 2 more licenses using the two shown ethernet ID's (4C34885D3A96 AND 4C34885D3A95) So in total, I placed 3 orders with 000000000, 4C34885D3A96 AND 4C34885D3A95. Currently 2 orders are approved first 000000000, then 4C34885D3A96. I am still waiting on the order on 4C34885D3A95. I'm not sure if I am doing this correctly or not. And I don't know if I can order licenses for multiple ethernet ID's from one id and expect HW to work properly. So far, I downloaded the licenses after I received approvals for the first two ethernet IDs, and I am getting license error 6 when I start. Lastly, with 2 orders approved, I am seeing 4 downloadable license options under Licenses in Student Edition Downloads (see picture 3). They all say expiry date is 2015-12-01). After opening up all 4 of them, I realized two files are for the hostID 000000000, and the other two are for 4C34885D3A96. I don't get why I get two files for each hostID... But all 4 of them do not work (I get license error 6). So I will wait for the 4C34885D3A95 license for now.
  18. Hello everybody, I have a problem with my student license,I have changed my laptop so the HostID is different now; I still have some months available for the using of my license. Is it possible to update the license with the new ethernet ID? Thanks in advance. Regards Marcello
  19. Hello, I am using Educational license with 50 HWU. Recently I got new (stronger) computer, which I would like to use especially for performing calculations. How should I set the license server in order to have ability to use Altair products on both computers? I have read the manual but somehow I cannot get things working. Currently I have local installation on my old computer. Thanks for help, Matej
×