• Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 

Deep

Members
  • Content count

    66
  • Joined

  • Last visited

  • Days Won

    6

Deep last won the day on April 27

Deep had the most liked content!

3 Followers

About Deep

Profile Information

  • Gender
    Male
  • Country
    India
  • Are you University user?
    Yes

Recent Profile Visitors

513 profile views
  1. For Understanding Degree of freedom and Gruebler's Equation in Multi body Dynamics Watch this video
  2. Hello Sauravkh, To check Redundancy or Over constraint in your model you have to check degree of freedom of joints and apply Gruebler’s Equation and by replacing different joint with same behavior you can remove redundancy from your model without changing model behavior
  3. You need Small element size where component is small and there is no need to mesh big component with small element for motinView You Have only 100000 nodes so you have to distribute it properly in component See Below Picture and Try to Understand
  4. Try different size for different component and keep it below 100000 nodes you can count nodes from Tools>count
  5. Hint: Try different size mesh
  6. what is your element size?? previously and now
  7. @sauravkh To know Limitation of HyperWorks (Hypermesh,MotionView, Acusolve etc) Check below link
  8. @sauravkh you are doing correct way you have to increase element size in order to decrease number of nodes You are using Student version so it has some limitation you cannot save or import model with more then 100000 nodes Try to increase Element size and it will work, if not working Let me know
  9. Hello Sauravkh, When you import .STEP or .HM file it will ask you for meshing option did you Turn ON the meshing option??? if yes then what element size you have given??
  10. Sauravkh, Option 1: Please copy your Step file to another folder and open in the same way (When it will create .H3D Graphic file there) Option 2: Import STEP file in Hypermesh and Save it as .HM File and open .HM file instead of .STEP file If you are still facing any problem please Let me know
  11. Hello Santosh 1) You can apply force on brake pedal surface by selecting nodes on surface (Total nodes divided by number of nodes) 2) Upper bound of stress is 200Mpa but in HyperMesh consider units as N, mm, s, Ton (so convert it**) 3) Keep it as it is Default 4) Make your file as .ZIP file (not .RAR) and share it in edu-support@india.altair.com