• Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 

Punith

Members
  • Content count

    41
  • Joined

  • Last visited

1 Follower

About Punith

  • Rank
    Beginner
  • Birthday 01/22/91

Profile Information

  • Gender
    Male
  • Country
    Germany
  • Are you University user?
    No

Recent Profile Visitors

394 profile views
  1. Hello ashutosh, you are welcome. Regards, Punith Guptha
  2. Hi Prakash, thank you for the Info. Regards. Punith Guptha
  3. Hi Ashu, sometimes hypermesh fails to build the right mesh for the geometry. Lets say you took the bigger element size and there are more curvatures and features then it fails to build the right mesh. A temparary 2d tetra will be created to see where the elements are failing. Try remeshing with diffrent element size or you can use USE CURVATURE option and specify the min element size and Feature angle. You can try out with minimum element size as 1mm and vary feature angle, you see the difference. I have attached the panel image please check it. Regards, Punith Guptha
  4. Hi prakash, to resolve this error (lets say I have one or two elements which fails in element quality), can I use a control card > PARAM > CHECKEL > NO?. Does this work as well? Regards, Punith Guptha
  5. Use the control card GRIDCON (Grid Control). For more info refer to attachment and help files. Regards PG
  6. Hi, it seems that there is a problem with your meshing. When the solver try to move the grid points, some does not move and this creates a distorted mesh. Regards, Punith Guptha
  7. Try with this.
  8. Hi yashwanth, it seems there was a problem with the element CBEAM 188. I think it is a duplicate element. And I found more duplicates in your model, I deleted them. There is one more error in your model you hav to define the static load in your model. You have used the SPC for both SPC and Load. Define some load and the model has to run succesfully. I have uploaded the model below. Hope it helped you. Regards, Punith Guptha
  9. Hello Rahul and Tinh, thank you so much for your replies. Regards, Punith Guptha
  10. Hello everyone, is there any way to set the loads on the geometry permanently?. I mean after I set the load to surface and map them to elements, load is applied to all the elements belonging to that surface. But when I update the surface with new mesh the load crearted on the geometry before vanishes. Everytime when I create a new mesh I need to update the loads. Why cant hypermesh directly link the loads to surfaces rather mesh?.
  11. HI, I mean to ask you that as we see number of TRAIS, QUADS etc in the output file. Can we see the number of differential equations araised in the model due to the applied forces and boundary conditions. I have seen this option in ABAQUS output file, also getting reaction forces before analysis. That is why I am asking you. Regards, Punith
  12. Hi Prakash, Its ok but can you tell the answers for the other two questions which I raised to you. Finding the number of equations in the model and finding the reaction forces before running the model.? Regards, Punith Guptha
  13. Hi prakash, ya the model got converged. I have attched the output file, go through it. I have just renamed the file before I sent you. BiegeSteifigkeit.out
  14. Hi prakash, see the below image attached for the options which I have used. And let me know if there is an option too see the reaction forces before I run the simulation. Regards, Punith Guptha