Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 

Punith

Members
  • Content count

    46
  • Joined

  • Last visited

1 Follower

About Punith

  • Rank
    Beginner

Profile Information

  • Gender
    Male
  • Country
    Germany
  • Are you University user?
    No

Recent Profile Visitors

503 profile views
  1. ossmooth

    one more question. I see that when I export the model in .iges format my designers are not able to import it in CATIA V5. They are able to read only in .step file format.Any suggestions?.
  2. ossmooth

    thank you so much. It worked. Regards, Punith
  3. ossmooth

    I extracted the new mesh and now I would like to export the geometry to .Step or .iges format. It is ging me the error saying that invalid element count in.sh file. I have attached the image for the options I used. Thanks and Regards, Punith Guptha
  4. ossmooth

    Hi, I am running an freeshape optimization and would like to extract the geometry of new design. I got an error when I tried to do reanalysis saying that invalid element count in .sh file. Thanks and Regards, Punith Guptha
  5. ossmooth

    Hi Prakash, can you briefly explain this error. I got the same problem and was resolved when I unclick the Isosurface. Thanks and Regards, Punith Guptha
  6. Element failure

    Hello ashutosh, you are welcome. Regards, Punith Guptha
  7. Hi Prakash, thank you for the Info. Regards. Punith Guptha
  8. Element failure

    Hi Ashu, sometimes hypermesh fails to build the right mesh for the geometry. Lets say you took the bigger element size and there are more curvatures and features then it fails to build the right mesh. A temparary 2d tetra will be created to see where the elements are failing. Try remeshing with diffrent element size or you can use USE CURVATURE option and specify the min element size and Feature angle. You can try out with minimum element size as 1mm and vary feature angle, you see the difference. I have attached the panel image please check it. Regards, Punith Guptha
  9. Hi prakash, to resolve this error (lets say I have one or two elements which fails in element quality), can I use a control card > PARAM > CHECKEL > NO?. Does this work as well? Regards, Punith Guptha
  10. Use the control card GRIDCON (Grid Control). For more info refer to attachment and help files. Regards PG
  11. Hi, it seems that there is a problem with your meshing. When the solver try to move the grid points, some does not move and this creates a distorted mesh. Regards, Punith Guptha
  12. ANALYSIS ERROR

    Try with this.
  13. ANALYSIS ERROR

    Hi yashwanth, it seems there was a problem with the element CBEAM 188. I think it is a duplicate element. And I found more duplicates in your model, I deleted them. There is one more error in your model you hav to define the static load in your model. You have used the SPC for both SPC and Load. Define some load and the model has to run succesfully. I have uploaded the model below. Hope it helped you. Regards, Punith Guptha
  14. Loads on Geometry

    Hello Rahul and Tinh, thank you so much for your replies. Regards, Punith Guptha
×