Jump to content
  • Announcements

    • Rahul Ponginan

      Please click here for a short but important announcement   03/26/17

      Dear Users Our Commercial and Academic users around the world can use these same forums here as before i.e. the Altair Support Forum , Commercial users from India with solver queries can go to the Solver Forum for India Commercial Users , Academic Users from India and AOC India Participants are requested to go to the Forum for India Academic Users and AOC India Participants , We will be tending to all queries in all the forums promptly as before, thank you for your understanding. 
    • Rahul Ponginan

      ユーザーフォーラムについて   10/22/17

      アルテアエンジニアリングでは、弊社製品や技術について、ユーザー様同士がオンラインで情報交換できる場所を提供しています。 日常業務の中で起こるさまざまな問題の解決や、他ユーザー様との技術交流を図るための場として、お客様の環境に合わせてご活用ください。

satyaki chaudhuri

Members
  • Content count

    3
  • Joined

  • Last visited

About satyaki chaudhuri

  • Rank
    Newbie

Profile Information

  • Are you University user?
    No
  1. I am trying to modify the suspension templates . Various User Defined output parameters depend on the construction of the model . Eg. Camber,Castor,Toe,Scrub etc.. So, I am unable to see the formulae being used by these user subroutines . For example - (Output- Wheel Vert Disp & Vert Force ) calls for sa_testrig_parameter_array . What is the location and content of such arrays ?
  2. Using ADAMS Solver with MotionView

    Hi , I am unable to solve MotionView files using ADAMS Solver . As specified in the Tutorial I am following these steps . 1. Change solver mode to ADAMS . 2.Save and run current model . 3. says " you must have connected the ADAMS solver to the run button in the motionview interface through the preferences file" - this step is unclear . Please instruct on the same . 4. We are unable to select "Altair_Executable" for script . Please give our insight on this problem .
  3. Leaf spring

    Hi , I am a new user ot Motion View . I have to make a leaf spring solid axle half car model for Kimenatic & Compliance Analysis . There was no Leaf Spring template in the Assembly Wizard . Could you please let me know how to tackle this problem ? Regards, Satyaki
×